RedRegulatorForums  

Go Back   RedRegulatorForums > Engines/Power

Reply
 
Thread Tools Display Modes
  #41  
Old 07-11-2019, 03:05 PM
Midge1237 Midge1237 is offline
Newbie
 
Join Date: Jan 2017
Posts: 37
Default

Quote:
Originally Posted by Jbreeze View Post
Hi would someone mind posting a pic of the engine with it 1 or 2 holes up plz. Id like to see how it sits on the transom before i go through the process on my 23 classic. I have Yam F350 from factory and i am sure its ass heavy. Iím able to get it 48-50MPH with just me on board, not sure how much more i can get moving it up 1 hole will do for me and whether worth it. Thx
Iím not sure if this is what youíre looking for but here are few shots.

Last edited by Midge1237; 07-11-2019 at 03:23 PM.
Reply With Quote
  #42  
Old 07-11-2019, 06:50 PM
Jbreeze Jbreeze is offline
Newbie
 
Join Date: Aug 2017
Location: Nassau County, NY
Posts: 57
Default

Quote:
Originally Posted by Midge1237 View Post
Iím not sure if this is what youíre looking for but here are few shots.
Thankyou. Yes thatís exactly what I wanted to see, how/if the engine bracket sits on the transom or not in your case. Mine looks to sit right on the transomís top where that aluminum strip is but after closer inspection there is a 1/8 inch gap. I was under impression that it needed to sit right on it since engine so heavy it would distribute the load better, apparently not.
Also mine has 3 bolts on each side holding it to the transom.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
2017